Media-sat portal Home Page FAQ Team Search
  Registracija
Prijava 
Neodgovoreni postovi Aktivne teme  

Izbriši sve kolačiće



New Topic Post Reply  [ 1 post ] 
 
Prethodna tema | Sljedeća tema 
Autor Poruka
Izvan mreže 
PostPostano: 20 stu 2012, 00:35 

Pridružen: 06 srp 2012, 21:48
Postovi: 55
Datih hvala: 3 puta
Primljenih hvala: 2 puta
[glow=red]ECM (-nan) time display fix CCCam < 2.1.3[/glow]

Solution for ECM TIME nand in OE1.6 i OE2.0 Images

Everybody who use a OE1.6 i OE2. image with older CCcam Version knows the problem,that CCcam-Info shows ECM-Time nand!

Solved the Problem!
The problem is in older CCcam-version self and in a file in OE1.6 i OE2. Images called libgcc_s.so.1

if you change it against that same file from dm800 will fix that problem!


INSTRUCTIONS:
1. connect via FTP to your dreambox and go to folder lib!
2. save your original libgcc_s.so.1 to your PC!(for the reason that you will have problems with that fixed file)

3. go to telnet and kill enigma2(init 4)
4. change original libgcc_s.so.1 against fixed
5. start enigma2 via telnet (init 3)
6. check out if ECM Times working now!

TESTED on EDG 2.1 in DM8000 and DE 1.4.5 on VU duo with CCcam version 2.1.3!
TESTED on Mediasat_ME4.0 r001 (OE2.0) in DM800se with CCcam version 2.1.3

Since 2 days all is working fine!No problems with that!
But if you have some problems with that fixed file you have to reinstall your original libgcc_s.so.1


Thanks @senns


Pažnja! Nemaš dopuštenje kao gost foruma za pregledavanje i/ili preuzimanje privit(a)ka dodan(og)ih postu.


Dream 800 HDse (by Dream Multimedia)

slika


Vrh
 Profil  
 
Traži:
Prikaži postove “stare”:  Redanje  
New Topic Post Reply  [ 1 post ] 


Na mreži

Trenutno korisnika: / i 1 gost.


Ne možeš započinjati nove teme.
Ne možeš odgovarati na postove.
Ne možeš uređivati svoje postove.
Ne možeš izbrisati svoje postove.
Ne možeš postati privitke.
Forum(o)Bir:  

cron
Powered by Media-sat Team © Media-sat Forum
phpbb.com.hr